Skip to main content

Another obsolete browser detection method.

A few posts ago I posted a bit of JavaScript I had written that detects if the user is running an obsolete version of IE and warns in an unobtrusive manner that the user needs to update their browser.

There's another version out that looks to be much more robust. There's another bit of code called jReject.

I'm now using jReject for any browser that isn't up to date.